[Ayuda] Instalación de dos SO: Ubuntu + XP


         

Página 1 de 2 1 2 ÚltimoÚltimo
Resultados 1 al 10 de 13

  1. #1
    Usuario Avatar de Matiase
    Fecha de Ingreso
    11 dic, 05
    Ubicación
    Belgrano / Colegiales
    Mensajes
    883
    Compartir en:
    Compartir en Facebook  Compartir en Twitter

    Question [Ayuda] Instalación de dos SO: Ubuntu + XP

    Estimadisimos Linuxeros.
    Estoy aprendiendo mucho leyendo bastante, pero cuando quiero buscar info sobre esto hay millones de posteos y foros, pero no logro entender.
    - Tengo pc armada desde cero. En el primer HD de 20 gb (IDE), le instalé Ubuntu 64 bits. Anda genial.
    - Luego le conecte dos HD S-ata más, los reconoce bien.
    - Ahora quiero en el HD Sata de 120GB ponerle XP 64 bits.
    - Puse el cd de instalacion del xp, eligo la unidad correspondiente, peeeeeeeero, me dice que debe primero modificar algo del HD de 20GB, y que como no tiene formato compatible con windows, me frena todo y no me dejó seguir...
    - Pense en desconectarle el IDE, e instalar el XP como si fuera nuevo, pero asi no creo que me reconozca los dos SO, como que no sea poniendo un HD o el otro desde el Bios ocmo primer disco....

    - Entonces.. como hago ahora para ponerle el windows??? Gracias miles a todos !!! (EN gral todas las ayudas son al reves, en pc's con windows, ponerle ubuntu, lo que es fácil, el mimso cd de ubuntu te guia, pero al reves, nop)

    PD: SI ya hay un posteo con esto, no lo encontré... perdón!


    Última edición por Matiase; 18/08/2010 a las 02:25
    ----------------------------------------------------------------------
    ¡¡¡...Larga, Larga, Larga Vida al eMule...!!!

  2. #2
    *nix powered Mod Avatar de caudio
    Fecha de Ingreso
    17 feb, 06
    Ubicación
    Cordoba, Argentina
    Mensajes
    2,032

    Predeterminado

    El tema con Windows es que no concibe la idea de que haya otro SO en tu PC.. si logras instalarlo, vas a tener que arreglar tu arrancador de linux para poder bootear los 2..
    Lo ideal es instalar primero Windows y luego Linux para que este ultimo arregle bien el arrancador, y puedas sin problemas usar los dos.
    lo que si me resulta raro es eso que te pasa dentro de la instalacion de windows.. en el momento de particionar te aparecen los dos SATA? acordate que Windows XP es un sistema viejo que no venia con drivers SATA en su instalacion por defecto, por lo que es probable que a lo mejor solo este reconociendo el IDE y se quiera instalar ahi..
    __________________________________________________ _______
    En la caja ponia: Requiere Windows XP o superior... por eso instale Linux.
    http://www.nixlife.com.ar

  3. #3
    Usuario Avatar de Matiase
    Fecha de Ingreso
    11 dic, 05
    Ubicación
    Belgrano / Colegiales
    Mensajes
    883

    Predeterminado

    Gracias Caudio por la data, me imagine eso que me pones en los dos primeros párrafos... Lo voy a tener que hacer, por suerte el Ubuntu se instala en un toque y todavía no le puse tantas cosas... pero va a ser el que más use.

    Con lo de XP, te cuento: Es un XP 64 bits (no se si eso tiene que ver), pero cuando me ofrece dónde lo quiero instalar, me muestra los 3 HD, cada uno con sus particiones. El IDE partido para linux, mas el SWAP; el primer SATA que lo partí en dos (35gb para el XP, el resto para backup de todo), y el segundo SATA de 1TB que lo tengo sin partir.

    Te jodo con una más: Tanto el disco de 1TB como la particion del SATA los voy a usar con los dos SO. En qué formato me conviene tenerlo??
    El XP obvio se instalará en NTSF. El de 1TB ya esta ocmo NTSF asiq ese se me va a complicar cambiarle el formato, pero la particion que me queda que usare para hacer las copias de seguridad de lo que me interesa de linux como de windows, en que sistema le hago el formateo? (fat, fat32, ntsf....)

    Gracias...!!!!!
    ----------------------------------------------------------------------
    ¡¡¡...Larga, Larga, Larga Vida al eMule...!!!

  4. #4
    *nix powered Mod Avatar de caudio
    Fecha de Ingreso
    17 feb, 06
    Ubicación
    Cordoba, Argentina
    Mensajes
    2,032

    Predeterminado

    Cita Iniciado por Matiase Ver Mensaje
    Gracias Caudio por la data, me imagine eso que me pones en los dos primeros párrafos... Lo voy a tener que hacer, por suerte el Ubuntu se instala en un toque y todavía no le puse tantas cosas... pero va a ser el que más use.

    Con lo de XP, te cuento: Es un XP 64 bits (no se si eso tiene que ver), pero cuando me ofrece dónde lo quiero instalar, me muestra los 3 HD, cada uno con sus particiones. El IDE partido para linux, mas el SWAP; el primer SATA que lo partí en dos (35gb para el XP, el resto para backup de todo), y el segundo SATA de 1TB que lo tengo sin partir.

    Te jodo con una más: Tanto el disco de 1TB como la particion del SATA los voy a usar con los dos SO. En qué formato me conviene tenerlo??
    El XP obvio se instalará en NTSF. El de 1TB ya esta ocmo NTSF asiq ese se me va a complicar cambiarle el formato, pero la particion que me queda que usare para hacer las copias de seguridad de lo que me interesa de linux como de windows, en que sistema le hago el formateo? (fat, fat32, ntsf....)

    Gracias...!!!!!

    Usa NTFS en el disco extra, Linux lee y escribe sin problemas en el.. en cambio Windows no puede leer las particiones de unix..
    __________________________________________________ _______
    En la caja ponia: Requiere Windows XP o superior... por eso instale Linux.
    http://www.nixlife.com.ar

  5. #5
    Usuario Avatar de Matiase
    Fecha de Ingreso
    11 dic, 05
    Ubicación
    Belgrano / Colegiales
    Mensajes
    883

    Predeterminado

    No pude... Te cuento lo que hice, decime en qué me equivoqué... :S

    - Use el HD Sata de 120GB, desde cero. Con el mismo instalador del Xp, le cree una partición de 35GB, e instale el XP sin problemas.
    - Con el partition magic, cree la partición del final del disco para los Backups.
    - Puse el CD de Ubuntu, reconoce que en ese disco ya esta el XP instalado, elegí configuracion manual, y en el espacio libre que quedaba, puse:
    Crear partición primaria + en formato ext3 + "/" (no se exactamente qué es eso) + otra partición lógica "Swap". Estas dos ultimas tildadas.

    Paso siguiente, crea las particiones, y me pregunta si quiero importar algun seteo del XP (me muestra los usuarios y todo), como estaba sin usar el XP, le puse que no, y siguiente. Instala todo, pide reiniciar.
    Ahi supuse que me mostraría en algún lado un menú para elegir el SO que quiero onda 1- XP / 2 - Linux... Pero no, arranca el Xp directo... qué hice mal???

    Eternamente agradecido...!!!!!
    ----------------------------------------------------------------------
    ¡¡¡...Larga, Larga, Larga Vida al eMule...!!!

  6. #6
    *nix powered Mod Avatar de caudio
    Fecha de Ingreso
    17 feb, 06
    Ubicación
    Cordoba, Argentina
    Mensajes
    2,032

    Predeterminado

    mmmm.. suena como que no instalaste el grub (arrancador de linux) . al ultimo de la instalacion no te pregunto si querias instalarlo en el arrancador en el MBR(Master Boot Record) ahi pisa al arrancador de Windows y te permite arrancar los dos..
    __________________________________________________ _______
    En la caja ponia: Requiere Windows XP o superior... por eso instale Linux.
    http://www.nixlife.com.ar

  7. #7
    Usuario Avatar de darklittledevil
    Fecha de Ingreso
    26 oct, 06
    Ubicación
    primera línea de defensa en el ejercito de la mula
    Mensajes
    246

    Predeterminado

    Hola, te cuento mi experiencia a ver si tal vez te sirve de ayuda:

    Hace masomenos dos semanas, tenía instalado Windows 7 en un disco sata de 160 GB (primario) en una partición de 50 GB. Quise en el mismo disco instalar Ubuntu 10.04 en una partición nueva de 30 GB, el resto iba a ser para backup de algunas cosas.
    También tengo en la pc un disco sata de 320 GB, configurado como esclavo sólo para tener únicamente archivos, o sea sin la idea de usarlo para instalar un S.O.

    Para asegurarme que no haya conflicto en el arranque, antes de proceder a formatear desconecté el disco esclavo para evitar que el grub se cargara ahí. ¿Qué sucedió? en ese disco estaba instalado el arranque de Windows, y por ende cuando terminó la instalación de Ubuntu no me daba a elegir Windows, así que para dar con la solución al problema desconecté el disco esclavo y realizando una instalación completa de Windows (primero) y Ubuntu (luego) solo con el disco primario conectado.

    Mi consejo: dejá conectado un solo disco configurado como primario y realiza ahí las dos instalaciones, y una vez terminado con todo el proceso de instalación de los dos S.O. volvelo a conectar y como esclavo, estoy seguro que de esa manera no te va a fallar el arranque.

    Situaciones extremas requieren medidas extremas

    PD: No es chiste

  8. #8
    Usuario Avatar de Matiase
    Fecha de Ingreso
    11 dic, 05
    Ubicación
    Belgrano / Colegiales
    Mensajes
    883

    Predeterminado

    Caudio / Dark...
    Gracias por los consejos...!!!! Ya lo solucione... Al reinstalar el Ubuntu, en la última pantalla encontré un botón que decía "avanzadas..."... No decía exactamente lo del MBR, pero me hablaba de dónde quería poner el Grub (o algo así).
    AL abrir la lista estaban todos los HD, con sus particiones, e indicaba qué había en cada una. (Linux, windows, etc.) Elegí el HD en dnd estaban instalados ambos SO, pero en la opción raíz; no en la partición de windows o del Ubuntu (no se si me expliqué bien)

    Cuestión que ahora arranca la PC y me tira 10 segundos del grub de ubuntu para que elija: Arranque normal, recovery, o Windows Xp...
    No se si es exactamente así, pero me sirve !!!!

    Gracias...!!!
    ----------------------------------------------------------------------
    ¡¡¡...Larga, Larga, Larga Vida al eMule...!!!

  9. #9
    Usuario Avatar de darklittledevil
    Fecha de Ingreso
    26 oct, 06
    Ubicación
    primera línea de defensa en el ejercito de la mula
    Mensajes
    246

    Predeterminado

    Cita Iniciado por Matiase Ver Mensaje
    Cuestión que ahora arranca la PC y me tira 10 segundos del grub de ubuntu para que elija: Arranque normal, recovery, o Windows Xp...
    No se si es exactamente así, pero me sirve !!!!

    Gracias...!!!
    Excelente que lo hayas podido solucionar!!!

    El menú que te apareció debe ser algo como esto:



    Si es ese, todo va bien entonces. Felicitaciones, y estamos para ayudar

  10. #10
    *nix powered Mod Avatar de caudio
    Fecha de Ingreso
    17 feb, 06
    Ubicación
    Cordoba, Argentina
    Mensajes
    2,032

    Predeterminado

    Grande Matiase!! a disfrutar ahora!
    __________________________________________________ _______
    En la caja ponia: Requiere Windows XP o superior... por eso instale Linux.
    http://www.nixlife.com.ar

Página 1 de 2 1 2 ÚltimoÚltimo

Temas Similares

  1. [ayuda]instalacion s.o. desde cero
    Por gatodoble en el foro Software
    Respuestas: 17
    Último Mensaje: 15/07/2009, 21:33
  2. [AYUDA] Instalacion XP SP1 interrumpida
    Por tropezoniano en el foro Software
    Respuestas: 3
    Último Mensaje: 04/08/2007, 12:48
  3. [Ayuda] Instalacion de Win xp se congela
    Por TALADROSOY en el foro Software
    Respuestas: 23
    Último Mensaje: 29/05/2007, 10:46
  4. [Ayuda] Instalacion de Linux
    Por marcos_716 en el foro Software
    Respuestas: 24
    Último Mensaje: 09/04/2007, 14:13
  5. ayuda instalacion optima
    Por huncriter2 en el foro Software
    Respuestas: 2
    Último Mensaje: 24/10/2005, 18:10

Etiquetas para este Tema

Publicidad  Contacto  Denuncias  Prensa  Labs  Reglas  RSS

Términos y condiciones  Políticas de privacidad

Búsqueda Avanzada
PRINCIPAL  FORO  LISTADOS DE ELINKS  CUENTA  AYUDA